Back to overview
Resolved

API and Survey app degraded performance

Jul 20, 2026 at 2:27pm UTC
Affected services
Survey app
API

Resolved
Jul 20, 2026 at 3:25pm UTC

This incident has been resolved. We identified the root cause, applied mitigations, and services have returned to normal, pre-incident levels. We've confirmed stability across the Survey app and API. Thank you for your patience.

Updated
Jul 20, 2026 at 3:14pm UTC

We've applied mitigations and are seeing services recover to normal, pre-incident levels. We're continuing to monitor closely to confirm full stability. We'll share another update shortly.

Updated
Jul 20, 2026 at 2:45pm UTC

We identified the root cause of this issue and working on mitigating the problems. We’re working to fix the problem as quickly as we can. We’ll share another update within 30 minutes.

Created
Jul 20, 2026 at 2:27pm UTC

We’re having some trouble with API and Survey app. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.